Windows Service Pack 1 (SP1) Important Notice

Please read this is you are using Visual Studio 2005!

If Psyclone or any Plugs are compiled on a computer with Visual Studio .NET 2005 with SP1 then the binary (exe and dlls) will not run on other computers without Visual Studio 2005 SP1 installed. To resolve this issue, Microsoft has made an update available, which can be applied to these other Windows computers (without Visual Studio or without Visual Studio 2005 SP1).